Installation

 
System Requirements

FARCI is originally written in MATLAB. The subroutines in FARCI (version 1.0.0) have been successfully tested on MATLAB 2017b and 2018b.

Last Update

 

Current version: FARCI v1.0.0 (04/17/2020)

Prerequisites

 

There is no prerequisites for FARCI. Once the program runs the user will be asked to provide calcium imaging data and spike deconvolution parameters, i.e. imaging rate and fluorescence sensor decay rate.

Download and Installation

 

Download and unzip the FARCI v1.0.0.zip for codes and data.

License

 

Redistribution and use in source and binary forms, with or without modification, are permitted provided agreeing to the BSD 3-Clause Style License.

©2019 by Rudiyanto Gunawan